User Tools

Site Tools


tutorial:atlauncher_modpacks

Publishing Fabric modpacks on ATLauncher

ATLauncher's modpack publishing system is a bit complicated. Here are some references which might help:

The Fabric Bits

ATLauncher has introduced official support for Fabric as of May 4th, 2019. Here is a relevant XML snippet, showing how to use it in action:

<version>
    <pack>
        <version>1.0.0</version>
        <minecraft>1.14</minecraft>
        <memory>2048</memory>
    </pack>
    <loader type="fabric" yarn="1.14+build.21" loader="0.4.6+build.144"/>
</version>
tutorial/atlauncher_modpacks.txt · Last modified: 2019/05/21 17:06 by falseresync